Leçons de niveau 15

Tableur EXCEL/Quiz/QCM EXCEL Erreurs

Une page de Wikiversité.
Sauter à la navigation Sauter à la recherche
QCM EXCEL Erreurs
Image logo représentative de la faculté
Quiz no4
Leçon : Tableur EXCEL

Quiz de niveau 15.

Quiz préc. :QCM EXCEL PowerPivot
Quiz suiv. :QCM EXCEL Fonction SI et ses dérivées
Icon falscher Titel.svg
En raison de limitations techniques, la typographie souhaitable du titre, « Quiz : QCM EXCEL Erreurs
Tableur EXCEL/Quiz/QCM EXCEL Erreurs
 », n'a pu être restituée correctement ci-dessus.





Afin de vérifier que vous avez bien compris les mécanismes des erreurs EXCEL, voici le QCM facile suivant. Bon courage !







  

1

Parmi ces propositions, quelles sont celles qui peuvent déclencher une erreur de référence circulaire ?

Dans F20 on a la formule =F20+1
Dans F20 on a la formule =F18/F19 avec F19=0
Dans F20 on a la formule =SOMME(F17:F19)

2

Quels sont les 2 outils MAC ou PC qui peuvent facilement nous permettre de trouver des erreurs ?

Rechercher les erreurs
Trouver les erreurs
Vérification des erreurs
Affichage des erreurs

3

Quel résultat affiche obligatoirement la formule =SI(L2<>0;" ";L1/L2)?

La formule retourne la valeur 0
La formule retourne une erreur #NULL!
La formule retourne la valeur vide
La formule retourne une erreur #DIV/0!

4

Quel est l’intervalle maximal de valeurs (nombres) qu'Excel peut représenter dans une cellule ?

Entre -1*10^99 et 1*10^99
Entre -1*10^230 et 1*10^230
Entre -1*10^307 et 1*10^307

5

Peut-on détailler le calcul d'une formule en mode "pas à pas" afin de bien repérer le moment précis où l'erreur apparaît ? ...

Oui
Non

6

... avec quel outil peut-on obtenir le mode "pas à pas" détaillé ?

C'est l'outil (en minuscules) "

les étapes de calcul " qui permet de dérouler "pas à pas" les étapes de calcul de la formule

7

D'où provient une erreur #NULL! ?

D'un séparateur des rangs indéfini
D'une intersection des cellules incohérente
D'une division par 0

8

En général que signifie l'erreur #REF! ?

Cellule non trouvée ou non accessible
Argument incorrect de la formule
Document cible inexistant

9

Comment appelle-t-on l’outil EXCEL permettant de modifier une formule sur MAC ?

Concepteur de formule
Rédacteur de formule
Insertion d’une formule
Création de formule

10

Par (au moins) combien de moyens une erreur #DIV/0 peut être provoqué?

3
2
1

11

Lorsque le format des éléments de la cellule ne sont pas bons, quelle est l'erreur affichée ?

#REF!
#NOM?
#VALEUR!

12

Par quelle formule peut-on corriger une erreur #DIV/0!?

=SI(A3=0;0;A5/A3)
=SI(A5=0;A3;A5/A3)
=SI(A3=0;" ";A5/A3)
=SI(A5=0;A5;A5/A3)
=SI(A5=0;" ";A5/A3)

13

Dans l’utilisation régulière des formules EXCEL, quels sont les 4 types d'erreurs les plus plausibles?

Erreur de jeunesse
Erreur de syntaxe
Erreur de liaison
Erreur de calcul
Erreur de référence
Erreur de prononciation
Erreur d'exécution

14

Quel signe de ponctuation faut-il ajouter lorsque l’on sélectionne une plage de données dans une formule ?

Des guillemets
Des parenthèses
Deux points
Un point virgule

15

Comment peut-on figer une cellule pendant les étapes de calcul ?

La touche

ou bien le caractère spécial

permettent de figer une cellule pendant un calcul

16

Qu’est ce que l'erreur ###### ?

Une erreur de saisie de formule
Une erreur d'affichage d'une valeur numérique dans une cellule
Une erreur de logique de formule

17

Comment corrige-t-on une erreur #NULL! ?

La plage de cellules sélectionnées est séparée par une (;)
Les rangs sont bien distingués par (:)
Un séparateur correct est défini entre les rangs
Les cellules non-adjacentes sont interdites

18

Comment corriger une erreur ###### ?

Augmenter la largeur des colonnes
Diminuer la valeur numérique de la cellule en erreur
Diminuer la largeur des colonnes
Élargir la largeur des colonnes
Supprimer les données de la colonne

19

Quel est l'outil qui permet de visualiser le détail d'une formule?

Le symbole f(x)
Le symbole Σ
Le symbole χ

20

Comment est déclenchée l'erreur #DIV/0!?

Cellule de référence vide
Cellule de référence trop large
Cellule de référence non numérique
Cellule de référence nulle