Leçons de niveau 15

Tableur EXCEL/Insertion

Une page de Wikiversité.
Sauter à la navigation Sauter à la recherche
Début de la boite de navigation du chapitre
Insertion
Icône de la faculté
Chapitre no 3
Leçon : Tableur EXCEL
Chap. préc. :Accueil
Chap. suiv. :Fichier
fin de la boite de navigation du chapitre
Icon falscher Titel.svg
En raison de limitations techniques, la typographie souhaitable du titre, « Tableur EXCEL : Insertion
Tableur EXCEL/Insertion
 », n'a pu être restituée correctement ci-dessus.

Caractères spéciaux[modifier | modifier le wikicode]

On insère une image via l'Onglet Insertion\Symbole

  • Caractères spéciaux : symboles permettant d’agrémenter les documents de caractères issus de polices spéciales peu courantes, telles que les polices Wingdings.
  • Insertion des Caractères spéciaux : après avoir actionné l’onglet Insertion l'utilisateur peut choisir une des polices et insérer un ou plusieurs des symboles de ces polices. Exemples de polices : Symbol, Webdings, Wingdings, Gautami, Music ...
  • Suppression des Caractères spéciaux : le caractère spécial peut comme tout caractère être supprimé par les touches Suppr et Del ainsi que par l'action Couper

Équations[modifier | modifier le wikicode]

On insère une équation via l'Onglet Insertion\Équation

  • Équations : caractères spéciaux avec formalisme mathématique. Exemples de caractères : Ω, π, β, =, <, √, ...
  • Insertion des Caractères spéciaux: après avoir actionné l’onglet Insertion l'utilisateur peut insérer une formule mathématique et l'adapter par traitement de texte à son besoin
  • Suppression des équations : l’équation peut comme toute boite de texte être supprimée par les touches Suppr et Del ainsi que par l'action Couper

Images[modifier | modifier le wikicode]

On insère une image via l'Onglet Insertion\Image

  • Image : c’est un élément géré par une autre application, inséré directement dans l’application Microsoft Excel (Clipart, Wordart, Smartart, Dessin, Graphique, Photo, …)
  • Modification de l'image : Excel démarre l’application gérant le type d'image sélectionné et permet les modifications via cette application
  • Modification du cadre de l'image : Excel permet des manipulations du cadre, ce qui permet de modifier la taille d’une image, encadrer une image, découper une image, habiller une image, ...
  • Rotation : c’ est une poignée spécifique qui permet de modifier l’affichage de tout objet (donc aussi une image ou texte) par rotation ou retournement (notion de pivot, d'orientation...)
  • Suppression : Touche DEL ou Touche SUPPR ou Menu Edition\Couper

Dessins[modifier | modifier le wikicode]

On insère un dessin via l'Onglet Insertion\Dessin, cette interface permet de créer et manipuler les dessins effectués sur une feuille Excel, elle comprend un menu dessin, un menu formes, des boutons et des listes de valeurs à activer

  • Objets : les objets manipulables sont les formes automatiques, les traits, les flèches, les rectangles, les cercles, les zones de texte, les objets WORDART, les images CLIPART, les autres formes. Chaque objet est inséré dans une zone spéciale manipulable elle aussi par des poignées (déplacer + , agrandir ↔ , réduire ↔ , ...).
  • Ordre : c’ est une option qui permet de prioriser l’affichage d'objet ou de texte par rapport à d'autres (notion de premier plan, d'arrière plan, ...)
  • Grouper : c’est une méthode de sélection qui permet de regrouper les différents objets d'un dessin afin de les déplacer ou de leur appliquer des propriétés et des méthodes (l'ensemble d'objets ne faisant plus qu'un).
  • Dissocier : c’est une méthode de sélection qui permet de dégrouper les différents objets d'un dessin afin de les déplacer ou de leur appliquer des propriétés et des méthodes de manière individuelle.
  • Suppression : Touche DEL ou Touche SUPPR ou Menu Edition\Couper

Sparklines[modifier | modifier le wikicode]

On insère un sparkline via l'Onglet Insertion\Graphique sparkline (nouveauté de Microsoft Excel 2010), c’est un graphique minuscule inséré dans une cellule de la feuille de calcul qui affiche une représentation visuelle des données. Ce type de graphique permet d’afficher les tendances et les valeurs remarquables d’une série de valeurs.

  • Sélection : on sélectionne une ou plusieurs cellules cibles, puis un type de graphique sparkline via l’onglet Insertion (Courbes, Histogramme, Positif/Négatif) puis éventuellement des points spécifiques à mettre en valeur (premier, dernier, minimum, maximum, ...)
  • Suppression : on sélectionne les cellules avec graphiques sparklines puis on les supprime via menu contextuel (clic droit)

Création de Graphiques[modifier | modifier le wikicode]

On insère un graphique via l'Onglet Insertion\Graphique, une barre d’outil graphique apparaît automatiquement lors de la création d’un graphique, l'assistant graphique propose une incorporation (zone graphique inclue dans la feuille de données du graphique) ou non (feuille graphique spécifique Excel qui ne peut contenir que des graphiques).

  • Sélection : c’est grâce à une sélection cohérente que le graphique construit par EXCEL est lui-même cohérent, toute sélection hasardeuse crée un graphique au look and feel inattendu ...
  • Options modifiables
    • Dimensions : 2D ==> se dit d’un graphique a 2 dimensions: longueur, largeur (abscisse et ordonnée), 3D ==> c’est un graphique 2D qui a en plus la notion de profondeur
    • Axes : axe des abscisses ==> c’est l’axe représenté horizontalement, il a un intitulé et une graduation, axe des ordonnées ==> c’est l’axe représenté verticalement, il a un intitulé et une graduation, axe des Séries ==> c’est l’axe représenté obliquement, il a un intitulé et une graduation
    • Séries de données : un groupe de valeurs numériques de même nature disposées les unes à la suite des autres dans une plage d’une feuille de calcul
    • Légendes et titres : expliquent ce que représente chaque partie du graphique et donne l’intitulé général de celui-ci

Gestion de Graphiques[modifier | modifier le wikicode]

Tout élément de graphique est modifiable (zone de graphique, type de graphique, zone de traçage, titre, étiquettes d'axe, axes, points de données, quadrillage, table de données, légende, ...).

Le typage du graphique est souvent conditionné à la sélection de séries de données, les principaux types sont les suivants

  • Graphique en histogramme ou à barres : pour des données se présentant sous forme de valeurs isolées, séparées par des intervalles réguliers ou organisées en catégorie
  • Graphique en lignes et courbes : pour représenter des tendances ou une évolution dans le temps de valeurs numériques. Il est intéressant lorsque le nombre des données est important
  • Graphique en aires : permettent également de représenter des tendances et des évolutions. Peut montrer la part de chaque série de données par rapport à un total
  • Graphique à nuage de points ou à bulles : permet de représenter des relations entre deux séries de valeurs numériques.

Graphique en radar: chaque abscisse possède son propre axe dont l’origine est le centre du graphique. Toutes les valeurs d’une même série sont reliées par des lignes

  • Graphique en secteurs (alias camembert) ou en anneaux : sert à représenter la part que prennent divers éléments par rapport au total des valeurs des éléments
  • Graphique en radars (alias toile d'araignée) : sert à représenter la position que prennent divers éléments par rapport à d'autres (exemple : différentes notes sur différents mois, ou différents CA sur moyenne, min et max)

Tableaux croisés dynamiques[modifier | modifier le wikicode]

Les tableaux croisés dynamiques, appelés parfois cubes ou hypercubes, permettent d’avoir une vue tabulaire regroupée des données. Ces mêmes données peuvent donner naissance à plusieurs synthèses instantanées différentes en fonction de la qualification de champs dimensionnels et de données.

  • Les champs de pages : champs dimensionnels auxquels une orientation principale en page a été attribuée dans un tableau croisé. Chaque champ de page se place sur la 1ère ligne de la feuille de calcul. Chaque champ représente une dimensions très importante du TCD.
  • Les champs de lignes : champs dimensionnels auxquels une orientation en ligne a été attribuée dans un tableau croisé. Chaque champ de ligne se place dans la 1ère colonne du tableau. Chaque champ représente une dimension importante du TCD.
  • Les champs de colonnes : champs dimensionnels auxquels une orientation en colonne a été attribuée dans un tableau croisé. Chaque champ de page se place dans la 1ère ligne du tableau. Chaque champ représente une dimension moins importante du TCD.
  • Les champs de données : champs qui contiennent les synthèses des données des champs dimensionnels. Chaque valeur de donnée se place dans une cellule intérieure du tableau. Pour pouvoir être synthétisées (dénombrement, somme, moyenne, ...), ces données doivent être numériques.

Une fois créé (ou importé) un tableau multidimensionnel dans une feuille de calcul, la création d'un tableau dynamique se fait via l’onglet insertion et l’assistant TCD.

  • Sélectionner plage de données sources et feuille cible
  • Déposer les dimensions
    • Champs de pages
    • Champs de colonne
    • Champs de ligne
    • Champs de données
    • Redéfinir des fonctions

On pourra ultérieurement, mettre à jour et insérer de nouvelles données sur ce TCD.


Graphiques croisés dynamiques[modifier | modifier le wikicode]

Ces graphiques permettent d’avoir une vue géométrique regroupée des données. Encore plus visuels que sur le TCD, les agrégats apparaitront sous formes de courbes ou d'histogrammes avec des échelles automatisées par les valeurs de données.

Chaque sous-dimension divisera l'axe la contenant en plusieurs sous-légendes.

Une fois créé (ou importé) un tableau multidimensionnel dans une feuille de calcul, la création d'un graphique se fait via l’onglet insertion et l’assistant GCD de la même manière qu'un TCD avec le choix du type de graphique en complément.

  • Sélectionner plage de données sources et feuille cible
  • Déposer les dimensions
    • Champs de pages
    • Champs de colonne
    • Champs de ligne
    • Champs de données
    • Redéfinir des fonctions

On pourra ultérieurement, mettre à jour et insérer de nouvelles données sur ce GCD.