Leçons de niveau 14

Logiciel graphique Scion Image

Une page de Wikiversité.
Sauter à la navigation Sauter à la recherche


Desktop computer clipart - Yellow theme.svg
 

Scion Image[modifier | modifier le wikicode]

Etape 6
Etape 8
Etape 10

Le logiciel Scion Image appartient à la compagnie Scion Corporation tout en étant d´usage gratuit et peut être utilisé pour faire des captures, montrer, analyser, améliorer, faire de mesures d´images digitales[1]. Il existe un manuel d´utilisation online et le logiciel peut être téléchargé gratuitement dans sa version Beta 4.0.2 (Pas besoin d´installation).

Dans la prochaine section on décrit les démarches à suivre pour utiliser une fonction très utile au moment de quantifier relativement les bandes obtenues dans une manip de Western Blot. Ces démarches peuvent être utilisées aussi pour faire un densitométrie des bandes obtenues au cour des techniques de Southern Blot (ADN), northern blot (ARN), gels d´agarose exécutées avec les produit de PCR, etc.

Densitométrie de bandes[2][modifier | modifier le wikicode]

  1. Pour obtenir des meilleurs résultats ne pas sur exposer la photo à analyser.
  2. Exécuter le logiciel.
  3. Allez au menu "Special" et faites clic a "Load Macros" puis charger le macro GELPLOT2.txt (qui devrait être au dossier Macros à côté du fichier EXE)
  4. Allez au menu "File" et faites clic a "Open" (ouvrir photo a laquelle on veut réaliser la densitométrie. Elle doit être en format TIFF non comprimée, noir et blanc, de préférence avec une longueur d´entre 500 et 800 pixel. Sauvegarder la photo au desktop. Modifier les dimensions avec un logiciel comme le Photoshop. NOTE: Si l´on convers pas la photo au format noir et blanc les mesures obtenues seront fausses.
  5. Allez au menu "Analyze" et faites clic a "Calibrate". Puis sélectionner "Uncalibrate OD" et faites clic a OK. À continuation une fenêtre avec une fonction sigmoïde apparaîtra. Cette fenêtre peut être fermée.
  6. Choisir parmi les outils le carreau pointillé et délimiter la région de la photo qu´on veux analyser (Voir photo).
  7. Allez au menu "Special" et faites clic a "Mark First Lane". Une fenêtre temporelle va apparaître.
  8. Allez au menu "Special" et faites clic a "Plot Lanes". Une fenêtre avec des pics correspondant aux bandes sélectionnées a point 6 va apparaître (Voir photo).
  9. À ce dernier graphique diviser les pics avec l´outil "ligne droite".
  10. Après avec l´outil "baguette magique" faites clic dans l´aire au dessous de chaque pic, en commençant par la gauche (Voir photo).
  11. Allez au menu "Analyze" et faites clic a "Show Results" (Le tableau qui apparaît affiche la valeur des aires au dessous de chaque pic. Elles sont proportionnelles à l´intensité des bandes sélectionnée au point 6).

Références[modifier | modifier le wikicode]

  1. http://scion-image.software.informer.com/
  2. http://mesonpi.cat.cbpf.br/e2002/cursos/NotasAula/ScnImage.pdf