Leçons de niveau 11

Didacticiel graphique/Didacticiel de colorisation d'image

Une page de Wikiversité.
Sauter à la navigation Sauter à la recherche
Début de la boite de navigation du chapitre
Didacticiel de colorisation d'image
Icône de la faculté
Chapitre no 1
Leçon : Didacticiel graphique
Retour auSommaire
Chap. suiv. :Didacticiel de correction de couleur de lumière
fin de la boite de navigation du chapitre
Icon falscher Titel.svg
En raison de limitations techniques, la typographie souhaitable du titre, « Didacticiel graphique : Didacticiel de colorisation d'image
Didacticiel graphique/Didacticiel de colorisation d'image
 », n'a pu être restituée correctement ci-dessus.

Méthode pour Photoshop 5 et +[modifier | modifier le wikicode]

Méthode utilisée, entre autres, pour transformer cette image et lui redonner un coup de jeune :
La même, en mieux

Temps approximatif : dépend de la complexité du dessin et du nombre de couleurs. Ici, environ 20 minutes.

Nous devons tout d’abord remarquer l'âge de la photographie, qui donne cet aspect jauni (sépia). Cette couleur est en accord avec les lieux (désert), nous nous contenterons de l'atténuer.

  • 1. Etablir une palette de couleurs. On pourra, par exemple, noter les valeurs de ces couleurs ou les enregistrer dans Photoshop. Pour l'exemple donné, il y avait :
    • Une couleur gris clair pour la pierre et l'arche ;
    • Une couleur jaune pale pour le sable ;
    • Une couleur marron clair pour les toits ;
    • Une couleur brique atténuée pour les briques ;
  • 2. Préparer l'image. L'image est une photo ancienne, donc argentique.
    • Il faut rééquilibrer les niveaux. Le raccourci Ctrl + L (ou le menu Image>Settings>Levels) permet d'accéder à l'histogramme de l'image. On doit décaler le curseur de droite pour qu’il atteigne le bord de l'histogramme, ce qui éclaircit un peu l'image.
    • Il faut garder un contraste. Sous Photoshop CS et supérieures, la fonction Shadow / Highlight convient parfaitement, sinon un contraste automatique donne de bons résultats.
  • 3. Préparer les aplats de couleur :
    • Créez un calque par zone de couleur ;
    • Coloriez à l'aide du pinceau, effacez si nécessaire avec la gomme ;
    • Passez le mode d'incrustation du calque en "Couleur" (il est par défaut en "Normal") ;
    • Effectuez des éventuelles corrections avec l'outil Teinte & Saturation (Ctrl + U ou Image>Settings>Hue / Saturation)

Quand vous êtes satisfait du résultat, appuyez sur Ctrl + Shift + E (ou Calques>Fusionner les calques visibles) en vous assurant que l'image convient toujours.