Leçons de niveau 13

Cinema 4D/Présentation de l'interface

Une page de Wikiversité.
Sauter à la navigation Sauter à la recherche
Début de la boite de navigation du chapitre
Présentation de l'interface
Icône de la faculté
Chapitre no 2
Leçon : Cinema 4D
Chap. préc. :Démarrage rapide
Chap. suiv. :Modélisation
fin de la boite de navigation du chapitre
Icon falscher Titel.svg
En raison de limitations techniques, la typographie souhaitable du titre, « Cinema 4D : Présentation de l'interface
Cinema 4D/Présentation de l'interface
 », n'a pu être restituée correctement ci-dessus.

Comme la plupart des logiciels, Maxon Cinéma 4D n'échappe pas aux règles classiques de l'interface utilisateur.

La barre des menus:[modifier | modifier le wikicode]

L'interface de démarrage de cinéma 4D comporte des éléments dont on détaillera ceux qui sont les plus essentiels :

  • La barre des menus (On va détailler quelques uns)
  • Les palettes d'icônes
  • Des fenêtres (des sous-fenêtres)
  • Des tabs
  • Des menus contextuels

Je précise que dans cette leçon j'utiliserais comme référence l'interface de démarrage de la version R16 de Cinéma 4D. Bien que l'interface par rapport au versions antérieures soit un peu enrichie en principe la disposition des éléments reste la même.

Le menu "File" :[modifier | modifier le wikicode]

On y trouve les fonctions de base tel que "nouveau" pour créer une nouvelle scène, "ouvrir" pour ouvrir une scène ou un fichier, "enregistrer" pour enregistrer son projet sous l'extension (.c4d),"fermer","quitter", etc.

Le menu "Edition"[modifier | modifier le wikicode]

Fournit un ensemble de commandes que vous aurez sûrement rencontré dans la plupart des menus "Edition". Ce menu nous permet d'"annuler" nos actions, de "rétablir" l'action annulée, de "sélectionner" des objets dans la scène, de les "copier", "coller" etc.

Dans ce menu on peut également définir les "préférences du projet" (le nom du projet, le nombre de frames par seconde,la durée de l'animation...) et on y trouve aussi la commande "préférences générales"(C'est ici qu'on définit les préférences générales du logiciel ainsi que les préférences de sortie).

Le menu "Créer"[modifier | modifier le wikicode]

Ce menu contient les éléments (objets, déformateurs,système de particules,etc.) les plus indispensables pour nos scènes dont un des menus qu'on utilisera le plus souvent.

Le menu "Sélectionner"[modifier | modifier le wikicode]

On y trouve différentes commandes et techniques de sélection et des commandes de gestion de ces sélections.

Le menu "Outils"[modifier | modifier le wikicode]

Comme son nom l'indique permet d'avoir accès à la totalité des outils fournis avec Cinéma 4D.

Le menu "Maillage"[modifier | modifier le wikicode]

Ce menu contient des commandes et des fonctions indispensables à la modélisation.

Le menu "Animer"[modifier | modifier le wikicode]

Dans ce menu on peut trouver les commandes nécessaires à l'animation et au contrôle de l'animation.

Le menu "Simuler"[modifier | modifier le wikicode]

Ce menu est lié à tout ce qui est de simulation de particules, de cheveux, de corps rigide et corps souple,etc. Et à partir de ce menu, on peut créer des éléments nécessaires pour cela.

Le menu "Rendu"[modifier | modifier le wikicode]

Un menu qui comporte des options de rendu et permet la définition des préférences de rendu et toutes les commandes nécessaires pour réaliser un rendu de sa scène.

Le menu "MoGraph"[modifier | modifier le wikicode]

Ce menu rassemble toutes les commande du module MoGraph qui est un module très avancé de Cinéma 4D qu'on verra plus tard.

Chacun de ces menus peut être détaché et flotté dans une fenêtre indépendante. Il suffit de cliquer sur l'icône tout en haut du menu sous forme de petits points , une fois le menu agrippé vous avez plusieurs options possibles en cliquant sur le même endroit du bouton gauche de la souris.

La palette des icônes (ou palette de commandes)[modifier | modifier le wikicode]

Ces palettes comme celle juste au dessous de la barre des menus regroupent des commandes, les commandes les plus courantes représentées par leurs icônes.

Dans l'interface de démarrage on y trouve de gauche à droite les commandes suivantes (Annuler, Rétablir, Pinceau de sélection, Déplacement, Mise à l'échelle, etc.) vous remarquerez que c'est les mêmes fonctions et commandes qu'on retrouve dans les menus.En effet ces icônes ne sont en fait que des raccourcis pour les commandes utilisés plus souvent.On peut comme c'est le cas avec les menus détacher une palette mais cette fois-ci la palette ce détache elle même et non pas une copie.Pour la remettre en place ou la positionner dans n'importe quel place dans notre interface il faut la glisser là ou l'on veux qu'elle soit placée la relâcher.

A gauche et de haut en bas on trouve aussi des fonction très utiles comme les différents mode de sélection ( model, arête, polygone,model) et outils de déplacement et redimensionnement des objets .

La "timeline "[modifier | modifier le wikicode]

C'est la timeline qui nous permet de créer nos animation par défaut notre animation durera que 90 frames et le nombre de frames par secondes et de 30 fps (30 frames ou images par seconde) ce qui veut dire que notre animation en termes de secondes ne durera que 3 secondes.On peut changer la durée soit en allant vers les préférence du projet et modifier la durée de l'animation soit d'aller dans le champ ou est écrit 90F en dessous de la timeline et modifier la valeur directement.A gauche de ce champ nous avons le "timeslider" qui nous permet de sélectionner la section de temps que dans laquelle nous souhaitons travailler. A gauche de ce champ nous avons les différentes commandes classiques de contrôle de temps: dans l'ordre (Aller au début de l'animation, Aller à l'image clé précédente, Aller à l'image précédente, Lecture/pause de l'animation, Aller à l'image précédente, Aller à l'image clé précédente, Aller à la fin de l'animation).Puis des commande pour créer des clé manuellement et automatiquement dans l'ordre.